Skip to Main Content

WordPress 3.1.1 - Recommended Security Update

Posted on 4.08.2011

Popular self-hosted blogging platform WordPress received an update that brings it to version 3.1.1. 

This version contains several important security fixes including two relating to the media uploader, an XSS flaw, and one that caused a PHP crash in certain conditions when handling "devilishly devised links in comments." 

Keep in mind that failing to upgrade may leave your blog vulnerable to attacks. Current WordPress users should have already received notified about the update in their Dashboard. If not, or if you aren't a user just yet, you can download WordPress 3.1.1 from the official website.

Alongside the security patches come performance improvements, fixes for taxonomy and some permalinks, as well as various things that have been causing plugin compatibility issues.

Leave Your Comment

Login to Comment

Become a Member

Not already a part of our community?
Sign up to participate in the discussion. It's free and quick.

Sign Up

 

Leave a comment
    Load more comments
    New code

  • 5 Next-Generation Supplier Strategies

    Tipalti