Skip to Main Content

WordPresss 2.1.1 DANGEROUS

Posted on 3.04.2007
The WordPresss blog announced that if you have downloaded version 2.1.1 recently (since February 27-28th) your files may include a major security exploit and encourages those that downloaded the blog software to upgrade to 2.1.2 (http://wordpress.org/download/) which includes minor updates and entirely verified files. Make sure to do a full overwrite of your old files, especially those in wp-includes. Another important note in the official blog post is to web hosting companies and network administrators encouraging them to block access to “theme.php” and “feed.php”, as well as any query string which includes “ix=” or “iz=”..
________________________


Technorati Tags: , , , ,

WebsiteMagazineMiniLogo

Leave Your Comment

Login to Comment

Become a Member

Not already a part of our community?
Sign up to participate in the discussion. It's free and quick.

Sign Up

 

Leave a comment
    Load more comments
    New code
  • Your Guide to 2017 Sales Tax Changes

    2017 Sales Tax Changes