Skip to Main Content

Upgrade to WordPress 2.0.7 NOW!

Posted on 1.15.2007
Via the official Wordpress Blog:

Recently a bug in certain versions of PHP came to our attention that could cause a security vulnerability in your blog. We’re able to work around it fairly easily, so we’ve decided to release 2.0.7 to fix the PHP security problem and the Feedburner issue that was in 2.0.6. It is recommended that everyone running WordPress 2.0.6 or lower upgrade to this new version.

Many high profile blogs have been under attach yesterday and today within the SEO community - all of which were using WordPress. If you're using WordPress definitely take the time to upgrade today - you should be able to do so from your administration panel or from wordpress.org/download/.


add to furl add to del.icio.us add to technorati add to blinklist add to digg add to google add to stumbleupon add to yahoo


WebsiteMagazineMiniLogo

Leave Your Comment

Login to Comment

Become a Member

Not already a part of our community?
Sign up to participate in the discussion. It's free and quick.

Sign Up

 

Leave a comment
    Load more comments
    New code
  •    
      

    The Ultimate Guide to Personalization

    Kibo